Uwaga na strony!

Sorry, this entry is only available in Polish. For the sake of viewer convenience, the content is shown below in the alternative language. You may click the link to switch the active language.

– Odnotowano znaczny wzrost infekcji stron opartych na WordPressie – podaje atthost, jedna z prężnie rozwijających się firm hostingowych.

Z raportu Wordfence wynika, że powodem mają być motywy lub wtyczki pochodzące z niepewnego źródła, które umożliwiają zainstalowanie na serwerze malware “WP-VCD”. Sucuri, inna firma odpowiedzialna za bezpieczeństwo przekonuje, że do tego celu wykorzystywane były także przestarzałe moduły. Przykładem ma być m.in. niezwykle popularny Yoast SEO (ponad 5 milionów instalacji).

Zdaniem ekspertów kod malware nie jest szczególnie skomplikowany, a jego autorzy nie starają się go nawet specjalnie ukrywać. Tworzy konto administratora i otwiera połączenia z zainfekowanymi stronami.

– W związku z powyższym, bardzo prosimy o weryfikację jakie komponenty znajdują się na Państwa stronach internetowych, czy są aktualne oraz czy zostały pobrane z pewnego i legalnego źródła – czytam w wiadomości przesłanej do użytkowników atthost.

Reasumując – bezpiecznie mogą czuć się osoby, które wykorzystują jedynie sprawdzone i wiarygodne komponenty do stworzenia swojej strony internetowej, wykonują regularne aktualizacje oraz posiadają kopie bezpieczeństwa.

www.sprawny-wordpress.pl

SHARE IT: